[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: SRM console negli Alpha
Mittente: Giacomo Marconi
Data: 10 Dec 2001 12:13:30 -0000
Nell'installare OpenBSD su di un Alpha 164SX (533mhz) ho flashato
l'Alphabios installando l'SRM console come richiesto dalle faq di openbsd.
Il problemino e' che all'avvio mi ritrovo lo schermino blu della console ed
a qualsiasi comando (anche un semplice show) la console mi risponde con:
"console is secure, please logon", io lancio login e lei (console e'
maschile o femminile?) mi chiede la password che chiaramente non so e che
chiaramente non ho mai inserito.
Mi sono scaricato il manuale della SRM console, ma non c'e' riferimento
alcuno a password, specie dopo la prima installazione.
Ho smanettato a piu' non posso con i jumper sulla scheda madre (fail safe,
alphabios password), ma una combinazione sola mi da il boot e il conseguente
schermo blu della console, tutte le altre non fanno buttare il computer.
I manuali sull'alpha 164sx scaricati dal sito della compaq non sono serviti
ad un granche'.
Per tagliare la testa al toro ho tolto la pila per un mesetto, ma senza
risultati positivi.
Qualcuno di voi lavora o conosce qualcuno che usa Alpha a cui potrei
chiedere aiuto!

scusate se questa mail incastra poco con openbsd (c'e' solo l'intenzione di
un install :) ) e per niente di sikurezza (forse la sikurezza per il pc di
non essere colpito a morte con un pappagallo da idrauliko), ma mi ritrovo
con un computer che non e' mio e che non funge....

PS: il proprietario dell'Alpha fa l'idraulico ed il pappagallo mi sa che lo
prendo io in testa.

ciao e grazie.


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005