[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: RE: Aiuto con pppoe
Mittente: Francesco
Data: 1 Feb 2002 12:07:59 -0000
La configurazione e' quasi uguale alla mia tranne per 2 righe
leggermente differenti:

set mtu max 1492

add! default HISADDR


set mtu 1492

add default HISADDR

il tutto funziona perfettamente con la BBB di telecom e modem ericcson,
non se puo' esserti utile ma ti allego la configurazione dei router
cisco per libero (onestamente non so dirti se c'e' qualcosa di
differente tra libero e bbb)

interface Dialer0
no ip directed-brodcast
ip nat outside
ip pim sparse-dense-mode
encapsulation ppp
dialer pool 1
ip address negotiated
ppp authentication pap
ppp pap sent username XXXXX password XXXX
interface ATM0
no ip address
no ip direct-brodcast
atm vc-per-vp 64
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
no ip direct-brodcast
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1


Cmq quell'errore a me lo da quando ci sono problemi di connessione con
il server

P.s. domanda un po' stupida ma non e' che la connessione e' in PPPoA?


Saluti Francesco Kaitner
WebMaster di: http://www.baronerosso.net


> -----Original Message-----
> From: enrico.sirola@riskmap.net [mailto:enrico.sirola@riskmap.net]
> Sent: Wednesday, January 30, 2002 10:33 AM
> To: openbsd@sikurezza.org
> Subject: Aiuto con pppoe
> 
> Ciao,
> visto che  la prima volta che scrivo, colgo anche l'occasione per
> salutare tutti.
> Veniamo al problema di cui al soggetto:
> sto mettendo su un gateway "casalingo" che comunichi in ipsec con il
> firewall aziendale in modo da "vedere" anche da casa le macchine
> dell'azienda.
> Qualche giorno fa mi  stata attivata la adsl da infostrada e quindi
> ho cominciato a lavorare sul gateway/firewall casalingo, ed ecco i
> problemi. Il PC ha debian 3.0 (c'era gi prima) e OpenBSD 3.0 (nuovo
> di pacca) e con debian tutto (incredibile!) ha funzionato alla prima e
> praticamente senza intervento da parte mia (questo assicura che se non
> altro l'adsl va), mentre OpenBSD non va, continuo a ricevere dei
> "read(0): connection reset by peer"...
> La scheda di rete  una realtek (rl0) e il ppp.conf  come segue
> (copiato pari pari da http://real.ath.cx/BSDinstall.html):
> 
> default:
>  set log Phase Chat IPCP CCP tun command
>  set redial 15 0
>  set reconnect 15 10000
> pppoe:
>  set device "!/usr/sbin/pppoe -i rl0"
>  disable acfcomp protocomp
>  deny acfcomp
>  set mtu max 1492
>  set speed sync
>  enable lqr
>  set lqrperiod 5
>  set cd 5
>  set dial
>  set login
>  set timeout 0
>  set authname xxxxxxx
>  set authkey xxxxxx
>  add! default HISADDR
>  enable dns
>  enable mssfixup
> 
> mi ci sono picchiato per un bel po' ma nulla di fatto. A proposito, il
> modem  un alcatel speedtouch home.
> Qualcuno ha un file di configurazione infostrada/speedtouch per il 3.0
> a portata di mano, o mi sa dare un aiuto?
> TIA,
> enri
> 
> P.S.
> se serve, posto tutto il log (mi sembrava un po' lungo)
> --
> Enrico Sirola <enri@users.sourceforge.net>
> gpg public key available from wwwkeys.pgp.net
> Key fingerprint = B446 7332 ED55 BC68 5FE8  DE0F 98DF EC86 377F E07F


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005