[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Secondo cdrom: start not ready, st=58 ?
Mittente: 
Data: 10 Feb 2002 11:46:05 -0000

Ciao a tutta la ml,
Ho due cdrom atapi, entrambi funzionanti ma il sistema al boot mi da l'errore:
....
atapiscsi0 at pciide0 channel 1 drive 1
scsibus0 at atapiscsi0:2 targets
wdc_atapi_start:not ready,st=58 (x8 volte) #Mah !!!!!!!!!!!!!!
atapiscsi1 at atapiscsi1:2 targets
cd0 at scsibus1 tag0 lun0:<E-IDE, CD-ROM 24x AKOX,15B> SCSI 0 5/cdrom removable
....
Ho un OpenBSD 3.0
Questo errore me lo da sia col kernel generico che con il kernel che mi sono compilato per le mie esigenze.
Sono sicuro che entrambi funzionano perche ho provato a staccare in alternanza i cdrom dal compiuter e da soli funzionano benissimo;i settaggi sono ok essendo sullo stesso canale ide uno e' master e l'altro e slave.

E' da molto che provo a farli andare entrambi senza successo.
Se potete darmi una mano ve ne sarei grato.
Grazie 
mirko

-----------------------------------------------------

Salve, il messaggio che hai ricevuto
 stato inviato per mezzo del sistema
di web mail interfree. Se anche tu vuoi 
una casella di posta free visita il
sito http://club.interfree.it
Ti aspettiamo!

-----------------------------------------------------



________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005