[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: R: problemi per NIC con chipset Realtek 8139
Mittente: Giacomo Marconi
Data: 27 Mar 2002 00:42:56 -0000
Hai provato a cambiare slot alla scheda di rete ?
A quanto dicono nella mailing list di openbsd e' un problema di irq.


ciao

-----Messaggio originale-----
Da: michele cortina [mailto:crashman@myrealbox.com]
Inviato: sabato 23 marzo 2002 09:24
A: openbsd@sikurezza.org
Oggetto: problemi per NIC con chipset Realtek 8139


Ciao a tutti.
Scusate se il post non è proprio in materia di sicurezza, ma siete in gamba e spero anche pazienti.
Ho installato un OpenBSD 2.9 in un pc con una scheda ethernet Unex 10/100 con chipset Realtek 8139 
collegata con un cavo crossover UTP5 ad una scheda uguale montata su un'altro pc con Linux Mandrake 8.0 
La scheda viene riconosciuta da Open in fase di installazione , si attiva l'interfaccia rl0 che 
scelgo di configurare in modalità "media : Ethernet autoselect" con indirizzo 192.168.1.1 e netmask 255.255.255.0 
Ecco che cominciano i problemi: compare la scritta "rl0 : watchdog timeout". Finisco l'installazione,
riavvio,si attivano le interfaccie e la rete, ma ancora "rl0 : watchdog timeout".
Ecco l'output di ifconfig e netstat :

~#netstat -rn 
Destination 192.168.1/24
Gateway	    link#1
Flags	    UC		
Refs	    0
Use	    0
Mtu	    1500
Interface   rl0
[...]

~#ifconfig rl0
rl0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
	media: Ethernet autoselect
	status: active
	inet 192.168.1.1 netmask 0xffffff00 broadcast 192.168.1.255
	inet6 fe80::210:a7ff:24a2%rl0	prefixlen 64  scopeid 0x1

L'altra macchina con Linux è a posto, su di questa faccio partire il tcpdump in ascolto sulla 
eth0 ma dalla macchina con Open non riesco a pingare la macchina Linux, così come dalla Linux 
non pingo la OpenBsd, i pacchetti escono ma niente.
Facendo il ping Open-->Linux il messaggio di errore è "Host is down" ma in realtà non
esce nessun pacchetto, mentre facendo il ping Linux-->Open il messaggio di errore è 
"Destination Host Unreachble".
In /var/log/messages sulla macchina Open trovo solo : "rl0 : watchdog timeout" come unico 
messaggio che ha a che fare con la scheda.

Cosa ho sbagliato ? Qualcuno ha avuto problemi con schede simili con chipset Realtek?
Spero di non annoiare nessuno con questo post, ma non so come muovermi.
Grazie
ciao

michele
mic.mic@tiscali.i


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005