[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: problemi con il modem
Mittente: Sir Kill A Lot
Data: 1 May 2002 15:50:43 -0000
  Ciao a tutti,

   Oggi mi sono installato su di un vecchio catorcetto una copia di
   OBSD 2.9
   Ed eccomi di fronte al mio primo problema. la configurazione del
   modem (E' collegato alla com1=/dev/cua00=/dev/tty00) :-(
   Ho creato il file /etc/ppp/ppp.conf copiando il sample, e apportato
   le seguenti modifiche:

   Lella sezione default:
   set device /dev/cua00
   
   Ho rinominato la sezione PAPorCHAPpmdemand: com il nome del mio ISP

 libero:
 set phone 1055411055
 set login
 set authname YYYYYYYYYY
 set authkey XXXXXXXXXXX
 set timeout 120
 set ifaddr 10.0.0.1/0 10.0.0.2/0 255.255.255.0 0.0.0.0
 add default HISADDR
 enable dns   

   salvo, chiudo e lancio i comando ppp -auto libero

   Nulla!  il modem e' morto!!! Nessun segno di vita!

   Bhe, penso, magari ho sbagliato e non e' la porta giusta.
   Per controllare installo minicom e controllando i settaggi
   il programma punta su /dev/tty00 (che se ho capito corrisponde con
   /dev/cua00) e funziona benissimo, il modem risponde tutto OK

   AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0
   OK

   Mistero??? Qualcuno di voi ha qualche idea???

   SKAL

   PS Quasi dimenticavo il kernel e' quello originale (il cd e' quello
   di Linux &c.)



_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005