[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: primi tentativi ports
Mittente: sacarde
Data: 1 Jan 2003 05:29:34 -0000
ciao,
ho effettuato l'aggiornamento dei port come consigliatomi:
cvs -d $CVSROOT -q up -rOPENBSD_2_9 -Pd
sul server anoncvs@anoncvs.uk.openbsd.org (nota: non ottengo l'autenticitÓ 
per questo sito)
l'aggiornamento sembra andato tutto bene
ma ottengo gli stessi errori descritti

(Ŕ umanamente fattibile l'aggiornamento in rete dalla 2.9 alla 3.2 ? )

ciao

Il 21:56, domenica 01 dicembre 2002, hai scritto:
> ciao,
> ho appena ri-installato i ports originali dal cd
> openBSD2.9
>
> il fatto strano secondo me Ŕ:
>
> aggiornamdo --------www/opera
> ottengo: need version 1.522 of BSD.PORT.MK
>
> aggiornamdo --------www/mozilla
> ottengo: mozilla-17 is marked as broken
>
> aggiornando---------x11/rdesktop
> ottengo: need version 1.504 of BSD.PORT.MK
>
> aggiornando ----------www/flashplugin
> ottengo il download della versione 5.50 che ha bisogno
> di redhat_base-6.2p5 cosa che non c'Ŕ nella BSD2.9
>
> non mi pare che la vesrsione di BSD e i relativi ports
> vadano tanto daccordo, ecco tutto
>
> ciao
>
> Quoting sandolo <sandman@paranoici.org>:
> > On Sat, 23 Nov 2002 23:51:56 +0100
> >
> > supereva <sacarde@supereva.it> wrote:
> > > salve,
> > > sto' facendo i primi tentativi di aggiornamento
>
> software via ports.
>
> > > Ho provato il comando MAKE da
>
> /usr/ports/www/flashplugin
>
> > > - viene scaricato correttamente il flashplugin5.0
> > > quando faccio il MAKE INSTALL
> > > - errore : add of depency redhatbase_6.2_p5 failed
> > > ???
> >
> > Controlla che i ports siano della stessa versione di
>
> OpenBSD?
>
> > Sulle faq c'e' scritto bello chiaro che i ports devono
>
> essere syncati
>
> > con kernel e userland.
> >
> > http://www.openbsd.org/faq/faq8.html#Ports
> >
> > > ancora
> > > aggiornando da /usr/ports/net/licq
> > > il MAKE :
> > > - scarica il file licq-0.61 e poi parte la
>
> configurazione dando:
> > > - log.h:16 qwidget.h: so such file or directory
> > > - gmake {} errore 1
> > > - gmake {} errore 2
> > > ???
> > >
> > > ho openbsd 2.9
> >
> > Sarebbe meglio aggiornare alla 3.2 :)
> >
> > > ciao
> > >
> > > p.s. non riesco neanche a trovare il libro:
>
> installare openbsd !!!
>
> > http://www.openbsd.org/faq/faq4.html
> >
> >
> > --
>
> ......................................................................
>
> > \o/    sandolo <sandman@paranoici.org> ::
>
> http://autistici.org/sandolo
>
> >  !_,   pubkey: gpg --keyserver pgp.mit.edu --recv-keys
>
> BFAC82CE
>
> > / \ '. fprint: 0061 D408 70B3 61F5 50B5  1EAE FC13
>
> 6D11 BFAC 82CE
>
> ......................................................................
>
>
> ________________________________________________________
>
> > http://www.sikurezza.org - Italian Security Mailing
>
> List
>
>
>
>
> -----------------------------------------------------
> Un mondo da vedere  http://www.sailor.it/
>
> ________________________________________________________
> http://www.sikurezza.org - Italian Security Mailing List

________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005