[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: [OT] openbsd 3.3 e qmail+vpopmail+ ... +qmailadmin
Mittente: goony
Data: 11 Jun 2003 11:39:54 -0000

> No ld.so
> [Mon Jun  9 17:08:22 2003] [error] [client 192.168.0.12] Premature end
> of script headers: /cgi-bin/qmailadmin
> 
> dov' il mio problema? in apache+cgi? oppure in qmailadmin? oppure nei
> permessi?

provato ad usare apache senza chroot? httpd -u
-u               : Unsecure mode. Do not chroot into ServerRoot.


-- 
goony <goony@OpenBEER.it>
GnuPG PubKey: http://www.OpenBEER.it/keys/goony.gpg
"Beer OpenBSD User Group" founder - http://www.OpenBEER.it
[Please avoid sending me Word or PowerPoint attachments.
See http://www.fsf.org/philosophy/no-word-attachments.html]

________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005