[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Info su nuovo kernel
Mittente: Andrea Riela
Data: 1 Nov 2003 00:06:33 -0000
Ciao a tutti,
Un quesito volante.
La prima volta che ho installato obsd il dmesg mi diceva:
Oct 15 03:31:09 observe syslogd: restart
Oct 15 03:31:09 observe /bsd: syncing disks... ngne
Oct 15 03:31:09 observe /bsd: OpenBSD 3.3 (GENERIC) #44: Sat Mar 29 13:22:05
MST 2003
Oct 15 03:31:09 observe /bsd:
deraadt@xxxxxxxxxxxxxxxx:/usr/src/sys/arch/i386/compile/GENERIC
Oct 15 03:31:09 observe /bsd: cpu0: AMD Athlon XP Model 8 (Thoroughbred)
("AuthenticAMD" 686-class) 1.25 GHz

Nel momento in cui ho patchato il tutto con la stable:
Oct 28 00:25:08 observe syslogd: restart
Oct 28 00:25:08 observe /bsd: syncing disks... ting OpenBSD 3.3-stable
(GENERIC) #0: Tue Oct 28 00:22:44 CET 2003
Oct 28 00:25:08 observe /bsd:
root@xxxxxxxxxxxxxxxx:/usr/src/sys/arch/i386/compile/GENERIC
Oct 28 00:25:08 observe /bsd: cpu0: AMD Athlon XP Model 8 (Thoroughbred)
("AuthenticAMD" 686-class) 1.25 GHz

E cos pure quando ho ricompilato il kernel senza apm:
Oct 29 15:46:19 observe syslogd: restart
Oct 29 15:46:19 observe /bsd: syncing disks... port OpenBSD 3.3-stable
(NESYS-OS.29.10.03) #0: Wed Oct 29 15:38:49 CET 2003
Oct 29 15:46:19 observe /bsd:
root@xxxxxxxxxxxxxxxx:/usr/src/sys/arch/i386/compile/NESYS-OS.29.10.03
Oct 29 15:46:19 observe /bsd: cpu0: AMD Athlon XP Model 8 (Thoroughbred)
("AuthenticAMD" 686-class) 1.25 GHz

Morale;  apparso un root@xxxxxxxxxxxxxxxx
Chi ?
Mi spiego: il dominio del server  nesys.it, e il nome della macchina
observe. In teoria quindi dovrebbe esserci root@xxxxxxxx?
Da quando ho patchato la generic (e da quando  apparsa questa dicitura:
root@xxxxxxxxxxxxxxxx) mi rimbalzano dei MAILER-DAEMON in riferimento ai
quotidiani "daily insecurity output" e "daily output", dicendo che non si
trova l'utente root@xxxxxxxxxxxxxxxx (giustamente) ... Prima con la generic
le email andavano correttamente spedite a root@xxxxxxxx

Cosa devo controllare per ripristinare la cosa?
Grazie infinite
Andrea


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005