[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: Info su aggiornamento apache
Mittente: Francesco
Data: 5 Dec 2003 10:55:19 -0000
Il 15:51, giovedý 4 dicembre 2003, Andrea Riela ha scritto:
> Ciao ragazzi,
> Ho un sistema 3.3. In realtÓ va tutto a meraviglia (o quasi), ma vorrei
> aggiornare apache 1.3.27 con la nuova versione 1.3.29.
> ╚ consigliabile? E come devo fare? Avreste un bel howto per me? :)

Consigliabile non so'..... hai davvero bisogno della 1.3.29 ?
Se vuoi aggiornare per il recente bug della .28 ... credo non sia 
necessario; quelli di openbsd avrebbero rilasciato la patch se era
vulnerabile.

Se vuoi cmq mettere la .29, io ti consiglio di non aggiornare la vecchia
ma di installarla da un'altra parte indipendente! Cosi' non modifichi la
struttura di openbsd e potrai scegliere se avviare il vecchio o il nuovo
apache.

Ciao

Francesco


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005