[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: aggiornamento konqueror
Mittente: Matteo Cantoni
Data: 5 Feb 2004 23:16:54 -0000
> salve,
>   ho provato a far girare il browser-web (standalone)
> konqueror che si trova nella opembsd3.2 sul mio
> openbsd-2.9 ....
> con pessimi risultati.
> 
> come posso aggiornare soltanto konqueror evitando di
> reinstallare tutto il 3.2 ?
> e evitando i ports (mi ci perdo !!!)

Io a priori ti consiglio di aggiornare il tutto alla 3.4.
Parlando di browser mi trovo molto bene con "galeon".
In ogni caso si consiglia sempre di utilizzare i ports
della propria release. 
Oppure se proprio devi continuare ad utilizzare la 2.9
per motivi che mi sfuggono, ti tocca fare tutto a mano
scaricando i sorgenti di konqueror ecc. ecc.

-- 
Matteo Cantoni aka goony <goony@xxxxxxxxxxx>
GnuPG PubKey : http://goony.OpenBEER.it/keys/goony.asc 
Geek Code    : http://goony.OpenBEER.it/geek_code
"Beer OpenBSD User Group" founder - http://www.OpenBEER.it

________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005