[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: xf86cfg (newbie)
Mittente: Pietro
Data: 15 Apr 2004 23:15:54 -0000
salve.ieri per la prima volta ho installato sul mio vecchio pentium 133
openbsd 3.4.
per l'installazione, nessun problema.
ho anche installato X.
ho un piccolo problema,anzi,più di uno:
*    provando ad avviare X (startx) mi da un messaggio di errore.ho capito
che forse mancava la configurazione di X.ho avviato xf86cfg e qui ho avuto i
primi problemi: il mouse non funziona e sono costretto ad usare il
tastierino numerico.una volta configurato (credo) bene X,avviando startx il
tutto si avvia ma il mouse non funziona (però in xf86cfg lo riconosce) e
l'interfaccia grafica è davvero minimale.
*    un'altro problema è: come si installano i pacchetti contenuti nel
cd?premetto che sto usando il cd fornito con linux&c n.38; ho creato il
mountpoint, ho montato il cd, sono andato nella directory contenente i
packages per i386 e ho dato il comando add_pkg nomepacchetto. ora vorrei
sapere dove vengono installati i programmi. ho per prova installato ettercap
(thanks to NaGa), ma non riesco ad avviarlo.
qualcuno può aiutarmi?


________________________________________________________
http://www.sikurezza.org - Italian Security Mailing List




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005