[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: [openbsd] package conflicts
Mittente: Francesco
Data: Sun, 10 Apr 2005 17:13:38 +0200 (CEST)
ll make install lo devi lanciare da /usr/ports/shells/bash/ e non
da /usr/ports .

ciao
Francesco

Il 18:44, venerd́ 8 aprile 2005, Nando 'X_Ch4n' Ronsi ha scritto:
> salve a tutti
> sono nuovo della lista e di openbsd... (si cerca sempre di imparare :) )
> stavo cercando di installare bash sulla mia openbsd box tramite i ports.
> Ho scaricato il file prts.tar.gz dat ftp.openbsd.org relativo alla mia
> installazione (stable) ma quando lancio make install bash da /usr/ports
> dopo qualche minuto di compilazione mi viene restituito l'errore:
> Adding /usr/ports/packages/i386/all/gtar-1.14-static.tgz
> package gtar-1.14-static conflicts with installed package gtar-1.14
> *** Error code 1
> [cut]
> 
> Ho provato a disinstallare gtar con pkg_delete e tutto fila liscio, ma
> quando rilancio l'installazione ritorna con lo stesso errore. Ho
> googlato un po ma nn ho trovato un granche (magari ho sbagliato a
> cercare) mi sapreste aiutare?
> 
> ciao




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005