[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: [openbsd] open/net/bsd/AMD64 su portatile
Mittente: cespu
Data: Sun, 24 Apr 2005 23:49:10 +0200 (CEST)
Ciao , ho acquistato recentemente un acer aspire 1524wlmi cosi 
equipaggiato:
AMD Athlon 64 Processor 3400+ stepping 10
cpu MHz 2201.512
cache size 1024 Kb
512 Mb di ram,
Con linux funziona sia a 32 bit che a 64 (slackware 10.1 e slamd64, ), 
se provo a installare openbsd/amd64 al boot non parte e mi torna un 
laconico :
Loading;..........
probing: pc0 com0 mem[638k 510M a20=on]
disk: fd0 hd0*
\ >> OpenBSD/amd64 BOOT 2.06
boot>
booting fd0a:/bsd: 1367536+289390+2200944+468360=0x821848
entry point at 0x1001e0 [7205c766, 34000004, 24448612, b2c0a304]
e si ferma li :-(

Ho pensato di avere sbagliato a fare la iso e l'ho rifatta ma con 
lo stesso risultato.
Se provo a installare netbsd versione 2.0.2 amd64 cambia il 
messaggio ,ma la sostanza no, si ferma tutto:
NetBSD/i386 ustarfs Primary Bootstrap

\>> NetBSD/amd64 BIOS Boot, Revision 3.1
\>> (jmc@xxxxxxxxxxxxxxxx, Tue Mar etc,etc
\>> Memory: 638/522688 k
Press return to boot now, any other key fot boot menu
booting fd0a:netbsd - starting in 0
3585224+2958512+372624=0x799780
e qui si pianta.

Non convinto ho provato a fare l'install di openbsd-current ma stavolta 
i386 e l'installazione e' filata via liscia fino al termine.
Vi invio il dmesg della macchina con obsd a 32 bit, qualcuno sa aiutarmi 
a capirecosa c'e che non va per installare un bsd a 64 bit ?
-----------------------------------------------------------------------
OpenBSD 3.7-current (GENERIC) #94: Thu Apr 21 15:37:49 MDT 2005
    deraadt@xxxxxxxxxxxxxxxx:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: AMD Athlon(tm) 64 Processor 3400+ ("AuthenticAMD" 686-class, 
1024KB L2 cache) 2.21 GHz
cpu0: 
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2
cpu0: AMD Powernow: FID VID TTP TM
real mem  = 535863296 (523304K)
avail mem = 481992704 (470696K)
using 4278 buffers containing 26894336 bytes (26264K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(17) BIOS, date 10/26/04, BIOS32 rev. 0 @ 
0xfd3d0
pcibios0 at bios0: rev 2.1 @ 0xfd3d0/0xc30
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfde30/272 (15 entries)
pcibios0: PCI Interrupt Router at 000:17:0 ("VIA VT82C596A ISA" rev 
0x00)
pcibios0: PCI bus #3 is the last bus
bios0: ROM list: 0xc0000/0x10000 0xd8000/0x4000! 0xdc000/0x4000!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 vendor "VIA", unknown product 0x0204 rev 
0x00
pchb1 at pci0 dev 0 function 1 vendor "VIA", unknown product 0x1204 rev 
0x00
pchb2 at pci0 dev 0 function 2 vendor "VIA", unknown product 0x2204 rev 
0x00
pchb3 at pci0 dev 0 function 3 vendor "VIA", unknown product 0x3204 rev 
0x00
pchb4 at pci0 dev 0 function 4 vendor "VIA", unknown product 0x4204 rev 
0x00
pchb5 at pci0 dev 0 function 7 vendor "VIA", unknown product 0x7204 rev 
0x00
ppb0 at pci0 dev 1 function 0 "VIA K8HTB AGP" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 vendor "Nvidia", unknown product 0x0347 
rev 0xa1
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
"INPROCOMM IPN2220" rev 0x00 at pci0 dev 10 function 0 not configured
cbb0 at pci0 dev 11 function 0 vendor "Texas Instruments", unknown 
product 0xac8e rev 0x00: irq 10
cbb1 at pci0 dev 11 function 1 vendor "Texas Instruments", unknown 
product 0xac8e rev 0x00: irq 11
vendor "Texas Instruments", unknown product 0x802e (class serial bus 
subclass Firewire, rev 0x00) at pci0 dev 11 function 2 not configured
re0 at pci0 dev 12 function 0 "Realtek 8169" rev 0x10: irq 11re0: eeprom 
autoload timed out
, address ff:ff:ff:ff:ff:ff
re0: no PHY found!
re0: reset never completed!
re0: diagnostic failed, received short packet
re0: attach aborted due to hardware diag failure
uhci0 at pci0 dev 16 function 0 "VIA VT83C572 USB" rev 0x80: irq 10
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 16 function 1 "VIA VT83C572 USB" rev 0x80: irq 10
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2 at pci0 dev 16 function 2 "VIA VT83C572 USB" rev 0x80: irq 11
usb2 at uhci2: USB revision 1.0
uhub2 at usb2
uhub2: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 16 function 3 "VIA VT6202 USB" rev 0x82: irq 11
usb3 at ehci0: USB revision 2.0
uhub3 at usb3
uhub3: VIA EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub3: 6 ports with 6 removable, self powered
pcib0 at pci0 dev 17 function 0 "VIA VT8235 ISA" rev 0x00
pciide0 at pci0 dev 17 function 1 "VIA VT82C571 IDE" rev 0x06: ATA133, 
channel 0 configured to compatibility, channel 1 configured to 
compatibility
wd0 at pciide0 channel 0 drive 0: <IC25N080ATMR04-0>
wd0: 16-sector PIO, LBA48, 76319MB, 156301488 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <TSSTcorp, CD/DVDW TS-L532A, TI50> SCSI0 
5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
auvia0 at pci0 dev 17 function 5 "VIA VT8233 AC97" rev 0x50: irq 11
ac97: codec id 0x56494161 (VIA Technologies VT1612A)
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, KS Waves 3D
audio0 at auvia0
"VIA VT82C686 Modem" rev 0x80 at pci0 dev 17 function 6 not configured
pchb6 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
pchb7 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
pchb8 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
pchb9 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 2 device 0 cacheline 0x0, lattimer 0x40
pcmcia0 at cardslot0
cardslot1 at cbb1 slot 1 flags 0
cardbus1 at cardslot1: bus 3 device 0 cacheline 0x0, lattimer 0x40
pcmcia1 at cardslot1
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0 (mux 1 ignored for console): console keyboard, using 
wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
biomask ef75 netmask ef75 ttymask fff7
pctr: user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
re0: watchdog timeout
re0: watchdog timeout
----------------------------------------------
ciao e grazie
Cespu




[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005