[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: Re: [openbsd] kernel
Mittente: Wezzy
Data: Sun, 19 Jun 2005 14:25:43 +0200 (CEST)

Il giorno 17/giu/05, alle ore 21:30, Lorenzo Viola ha scritto:

mmmh...per il problema che crede che sia una 3.6 (anche a me lo faceva) per quello che visto
accadeva perche' non trovava dei file come libc.37.so


questo perche' avevo avuto la sfiga di installare dei base37.tgz dove non c'erano tali librerie

probabilmente non erano sufficientemente nuovi per quello che stavo tentando di fare...

quelli che ci sono adesso qui :

ftp://ftp.kd85.com/pub/OpenBSD/snapshots/i386/

invece mi hanno eliminato quel problema.............


Ehm spiega ad uno veramente newbie come si fa ad aggiornare OpenBSD.
Io ho una 3.6 pulita, come faccio ad applicargli varie ed eventuali patch ? esiste qualcosa alla apt-get dits-upgrade ?
e adesso che e' uscita la nuova versione come faccio a sincronizzare la mia installazione con la 3.7 ?


Grazie mille
Wezzy





___________________________________ Yahoo! Mail: gratis 1GB per i messaggi e allegati da 10MB http://mail.yahoo.it





[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005