[ Home | Liste | F.A.Q. | Risorse | Cerca... ]


[ Data: precedente | successivo | indice ] [ Argomento: precedente | successivo | indice ]


Archivio: openbsd@sikurezza.org
Soggetto: [openbsd] mod_php4
Mittente: euronymous
Data: Tue,  3 Jan 2006 22:18:40 +0100 (CET)
salve a tutti...
sono nuovo di questa lista...
da un p ho cominciato ad interessarmi seriamente ai BSD e in particolare a OpenBSD...
oltre a leggere tente faq e moolti libri, ho passato un bel p di tempo a impratichirmi con vi (usavo chiaramente nano con debian...o al massimo vi quello nuovo con suse...)...
ecco il mio problema...
ho installato correttamente mysql e snort dai ports, tutto senza errori nelle varie dipendenze e compilazioni.,..per php che mi d dei problemi...
a parte che non c' il modulo di apache mod_php4 come in tutti gli altri sistemi...ma spulciando qua e l ho chiaramente trovato php4, il core che dovrebbe contenere anche il modulo...
1) mi fallisce la compilazione...non so perch ma vede come dipendenza anche postgresql, che a me non inressa visto che avevo gi installato mysql..
2)anche se l'installazione totale fallisce, trovom cmq i binari di php, cio php,php-config ecc...
3)se l'installazione va a buon fine, automaticamente viene caricato il modulo in httpd.conf???
spero di essere stato chiaro...






[ Home | Liste | F.A.Q. | Risorse | Cerca... ]

www.sikurezza.org - Italian Security Mailing List
(c) 1999-2005